| 질문 / 답변 |

Q > 커뮤니티 > 질문 / 답변


[Q Stock] 지금 정상적으로 설치가 될까요?
  • 글쓴이 : 오호홍 작성일 : 22-09-05 02:48 조회 : 142 추천 : 0
그누+ 아미나

그누5.3.3.3 버전 사용중에 있습니다.

config 설명서 대로 설치를 하려 install.php를 실행시켰으나

Q Stock Setup Success!!
"; echo ($t2[1]-$t1[1])+($t2[0]-$t1[0]); ?>

다음과 같은 오류가 발생하네요 (주석제거 했습니다)

mysql 테이블은 생기지 않았고요,

index.php 파일은 빈화면만 생깁니다.

혹시 지금은 사용이 불가할까요?

관리자 22-09-14 16:08
안녕하세요.

사용 자체가 불가능한 것은 아닌데, 그간 php 버전과 그누 버전이 꽤 올라오다보니, 일부 코드 수정이 필요한 부분이 있을 것으로 보입니다.

제가 살펴본 후 답변 드려야하는데, 사정상 언제 확인이 될런지 확답 드릴 수 없어 죄송할 따름입니다.

비슷한 문의를 주시는 분들이 종종 있는 터라, 한번 호환성 패치라도 업데이트 할 수 있도록 하겠습니다.
오호홍 22-09-15 14:28
감사합니다 ^0^ 기다리고 있겠습니다.